Jump to content

Recommended Posts

I'm trying to write a tcl script to do an import of a Moldex3D Mesh and an export of this Mesh as a HyperMesh-File.

 

If I use the GUI of Hypermesh everything ist working fine. I can Import the Moldex3D-Mesh and export it as a HyperMesh-File. For the TCL script I watched up the commands whitch are stored in the command.cmf file in the working directory. The stored commands I transfered to TCL command by using spaces insted of parenthesis () and commas ,. But it cant get it work for the import command. The export is working fine.

 

The follwoing import command does not work.

*feinput "C:/Program Files/Altair/13.0/io/model_readers/feinput/bin/win64/moldex3D.exe" "C:\\Users\\Willems\\Desktop\\HyperMesh_Files\\Testplatte.mfe" 0 0 0 1 0

The following export command works fine.

*feoutput "C:/Program Files/Altair/13.0/templates/feoutput/hm/general" "C:/Users/Willems/Desktop/HyperMesh_Files/Export_HMASCII.hmascii" 0 0 1 1 0

 

Can someone help me with this problem?

 

Thanks a lot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...