Jump to content
san7eep

Defeaturing Fillets

Recommended Posts

Hello,

 

I tried to defeature surface fillets of a complex part using Rounds feature in Simplify/Patch. Inspire identified all the surface fillets. But when I click to remove the fillets, the program got crashed (SolidThinking Inspire 2014 3969 is not functioning more). I tried for 10 times and the same repeated. I didn't understand the reason for this. Is there any other way to remove fillets quickly ??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...