Jump to content
Sign in to follow this  
sanydreik

Cant start Hyperview

Recommended Posts

Hi.I recently have installed hyperworks student edition and when i try to open hyperview i get this error 


 


"The application has failed to start becuse its side-by-side configuration is incorrect.Please see the application event log or use the command-line sxstrace.exe tool for more detail."


 


Any ideas?


 


Share this post


Link to post
Share on other sites
Guest

Hello,

 

try the following hint... (and please check your system x64 or x86)

 

Error message: "Side-by-side configuration is incorrect"

 

The machine is missing the correct C++ runtime components for your type of system. (x86 or x64).

Installing the following update resolved the issue.

Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
http://www.microsoft.com/downloads/en/details.aspx?familyid=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2&displaylang=en

Microsoft Visual C++ 2008 SP1 Redistributable Package for (x64)
 http://www.microsoft.com/downloads/en/details.aspx?familyid=BA9257CA-337F-4B40-8C14-157CFDFFEE4E&displaylang=en

Microsoft Visual C++ 2010 Redistributable Package (x86)
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=a7b7a05e-6de6-4d3a-a423-37bf0912db84

Microsoft Visual C++ 2010 Redistributable Package (x64)
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=bd512d9e-43c8-4655-81bf-9350143d5867

 

Regards,

Mario

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×