Jump to content
Sign in to follow this  
Konstantin Heiss

"Updating" to HyperWorks 14.0

Recommended Posts

Hello,

 

in the past few weeks I had HyperWorks 13.0 installed. Today I installed the new version. When I open the program, there is an Error coming up which says:
 

 

Altair License Manager: License error

 

Feature: GlobalZoneEU
Error Code: 9
Error Description:
[LOCAL] C:/Program Files/Altair/14.0-edu/security/altair_lic.dat - (Err: 9) Feature not found

 

Feature: HyperMesh
Error Code: 9
Error Description:
[LOCAL] C:/Program Files/Altair/14.0-edu/security/altair_lic.dat - (Err: 9) Feature not found

License Path: C:/Program Files/Altair/14.0-edu/security/altair_lic.dat

 

 

I copied the same license that I had for 13.0 in the folder of the version 14.0. Do I have to go to the shop and "buy" another one? What else do I have to do? I also unistalled the version 13.0.

 

Please help me!
 

Share this post


Link to post
Share on other sites
Guest

HI Konstantin Heiss,

 

HyperWorks SE 13.0 license will not work to use HyperWorks 14.0 SE.

 

Apply for a new 14.0 SE license from Altair Online Store :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...