Jump to content
Sign in to follow this  
Dean3589

ERROR # 173

Recommended Posts

Hello everybody,

"

my name is Dean and i have a Problem with RBE 3. Doing the check-analysis I am getting always the error # 173 saying that

 

" A dependent d.o.f. defined more than once in rigid element entry.
    GRID ID =   214823
  component =        1"

 

I have checked the elements for dependency and the browser tells me, that there are no elements with double dependency. Besides I tried to delete the node, but the error is the same. I as well checked for the node with the find function, with the result, that the centre point of the rbe3 element was meant.

 

I would be very thankful if somebody could help me, because I am pretty stuck with this and need help pretty urgently.

 

Kind regards and thank you for your help in advance 

 

Dean

Share this post


Link to post
Share on other sites
Guest

Hi,

 

Can you share the model?

 

Looks like the same node is referred twice as a dependent node while creating the RBE3.

Share this post


Link to post
Share on other sites

Hi Prakash


I have just received the same error from one of my simulations, Should I start a a new thread or post my file in here? 

 

Regards,

 

Anthony

 

--EDIT--

 

I have fixed the problem, I had two adjacent faces with two different RBE2's on, and the shared edge between them was throwing up an issue!

Share this post


Link to post
Share on other sites

Hey guys,

 

thank you Prakash, it's exactly the problem you mentioned.

 

@ajd-brown You need to creat seperate dependent nodes for each RBE3 element you creat. Otherwise you will get the same error message as I have. 

 

@Prakash Pagadala: can you tell me, how to creat seperate nodes for each RBE3 element, so that I can hide them every time I hide the RBE_element?

 

Kind regards in advance

 

Dean 

Share this post


Link to post
Share on other sites

Hello,

nodes are usually share among many elements, so you cannot simply hide them without hiding all elements that they're belonged to

If you frequently stuck with dependency, verify it by F10>1D>dependency check, before start running

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...