Jump to content

Recommended Posts

Error Virtual Wind Tunnel:

 

On the following document I detail step by step the procedures used to design, to create the mesh and finally the importation to Virtual Wind Tunnel.
 

The error occurs when running the VWT. The pop-up black screen appears marking the address where you saved the document, and after some time the message  JOB NON STARTED still appears.  In the end, the pop-up screen disappears after a few minutes. (Which does not happen in the documents that run without any failure)

 

Now, I will describe all the steps taken so far to get the .VOUT document in search of the error. I would be grateful if you could help me detect this error, as I have to give in this project for my Final Work in October, and I need to solve the problem as soon as possible.
 

1.       CAD DESIGN:

 

 

(The first design had overlaps between surfaces, causing a critical error in the mesh, this time I have solved the problems in such a way.)
 

After the binding errors found in the area of the pontoon and the need to attach these parts, I modified the design. The resulting pieces bind together perfectly with no spaces between them, and there are not any areas that exceed each other.
 

This is the document when opening it from SolidWorks, checking the critical areas of the previous model.

(Image 1)

1.JPG

Pontoon outdoor area in the previous design, there were areas where both surfaces did not touch each other, they have been modified and now connect perfectly.

 

( Image 2 )

2.JPG

 

Pontoon inner zone in which previously the surfaces exceeded each other, now they are perfectly inserted. There are no spare parts, and no strange lines appear when moving the mouse on it.

(Image 3)

3.JPG

 

1.       1. IMPORTING STEP EN HYPERMESH: (Image 4)

4.JPG

(Image 5)

5.JPG

 

1.       2.  Scaling the piece for VWT:

                We use: Tool > scale > scale-

(Image 6)

6.JPG

1.       Unify all components in the same solid:

We use the commands: geom > solid edit > boolean > simple > A: Solids : (we select the elements in the image, creating a single body except for the wheels that remain as independent solids.) > calculate.

(Image 7)

7.JPG

 
 Then we check that a solid has been generated, and the other components have been emptied. 




 We note that all the components are unified generating a single solid, which has been saved as  ''difusor15ynuevoponton ''. 

1.    3.   MESHING:  Commands: 2D > automesh > surface deviation :

(Image 9)

9.JPG

select the solid pressing: surfs > by collector: I select the solid. > selec

(Image 10)

10.JPG

The result:

(Image 11)

11.JPG

 

I Pulse Mesh, and 300 elements are created, the program suddenly marks the mistake of two surfaces without meshing.
Then I run the automesh with Size & Bias, the element heving the size of 7.5 e-3.
The result given is 350,798 elements.

(Image 12)

12.JPG

Later on I check the area that was wrong, that I said before it was at the junction of the pontoons to the broadcasters, ensuring the continuity of the mesh. Apparently the mesh is continuous.

(Image 13)

13.JPG

 

I mesh the tires, giving them a size of a slightly larger element. (0.01)

Leaving a total of 86,960 items with the meshing of the 4 wheels.

Leaving a final result like this:

(Image 14)

14.JPG

 

Then we will check for duplicates, the min and max angles and finally if there are any free edges.

(Image 15)

15.JPG

(Image 16)

16.JPG

 

This way, the meshing of the car would have been completed, and as indicated, a closed volume has been generated. 

Now we import in FLUENT (Nastram) to open the VWT.

(Image 17)

17.JPG

 

Virtual Wind Tunnel:

 

1.       1. WE PLACE  VEHICLE IN THE MIDDLE OF TUNNEL

We also slightly introduce the wheels on the ground.

(Image 18)

18.JPG

(Image 19)

19.JPG

 

1.      2.  IDENTIFY THE MAIN PARTS:

(Image 20)

20.JPG

 

1.    3.    Refinement Area:

(Image 21)

21.JPG

 

 

 

 

1.     4.RUN:

(Image 22)

22.JPG  

(Image 23)

23.JPG

The Black Pop-up window emerges

(Image 24)

24.JPG

 

AcuMesh starts:

(Image 25.26)

25.JPG26.JPG

After an hour and a half  acuMeshSim disappeared from the Task Manager, the message still remains as:

(Image 27)


 
In case it works, the program is not closed for the moment...
I opened the .VOUT, to check the errors that appear and compare them with the previous document, in which the errors were displayed in the mesh.

The document that showed errors in the meshing showed the following message:

(Image 28)

28.JPG

The .VOUT of this program that I have explained, the message is as follows:

(Image 29)

29.JPG

We can see that the errors have disappeared in the meshing. But I can’t run the program.
I think it does not get to calculate the whole meshing.

If someone could help me please! I need to have results for my TFG. 

THANKS YOU VERY VERY MUCH.

Alvaro L.

 

 


 

 

 

 

 

 

 

27.JPG

Share this post


Link to post
Share on other sites

Could you please upload your vwtAnalysis.MeshSim.txt file?

It seems that there is a meshing issue. That could arise due to wrong(or too fine) element size or surface mesh intersections.

 

.stmod file would also be helpful.

 

Share this post


Link to post
Share on other sites

It was probably an issue with first BL intersecting with a surface mesh.

 

I am able to run with a very fine BL of 1e-5. I guess it should run for you as well. Experiment around with BL parameters and let us know. 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...