Jump to content
Samantha

Contact pressure concentration

Recommended Posts

Hi everyone,

 

I'm trying to model a cylindrical section being held between a grip that tightens around it. When I look at each jaw however, I have a contact pressure concentration in one area and I can't seem to find out why. I'm using Optistruct V13 and I use the auto-contact tool to create the contacts between each component.

 

I have checked for penetration between these components and there is none (there is between two other pieces but I do not look at these).

 

I have quite a fine mesh as I'm looking at this specific area (mesh size 0.5mm). Does anyone know what I could do to get rid of this point? Could it be that these nodes are slightly irregular and 'sticking out' slightly from the component?

 

Thank you for any help you may be able to give me!

Contact_pressure.png

Share this post


Link to post
Share on other sites

Ok thanks, I'll give that a try.

 

I have also tried inverting the master and slave contact pairs. Should the mesh size be the same between the components in contact or does this not directly affect the results? Which should be the master or slave? I find that if I invert the contact, I get a triangular effect...

Contact_triangular.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...