Jump to content

Recommended Posts

Hello all, 

 

I currently have HyperWorks v14.0 - Student Edition and I want to use HyperWorks for LS-DYNA using the LS-DYNA interface.  Is it possible to do so?  At present I am only able to use BasicFEA, RADIOSS, OptiStruct and CFD-AcuSolve interfaces, as is seen in the attached file.

 

What do you suggest? Do I have to buy the full version?

 

Thank you in advance.

 

License.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...