Jump to content
Sign in to follow this  
ulrichliebminger

Tire Modeling

Recommended Posts

Hey guys,

 

I'm trying to simulate a tire bouncing off a rigid wall. I defined a monitored volume with air properties and an external surface, which is the tire.

The external pressure is 0.1 MPas and the external is 0.2 MPas. The solver runs fine but the funny thing is that the pressure of the monitored volume is

decreasing permanently (also below 0.2 MPas, like there would be a leak somewhere...). In the attached picture you see the peak where it hits the ground

but then, instead of normalizing the pressure to 0.2 MPas, it's getting less and less. The volume of the monitored volume gets bigger, therefore the product

of p*V to the power of gamma stays constant.

 

Why is this happening? How can I change this?

Is there a more realistic way of modeling/simulating a tire?

(Also the Hypermesh file is attached)

 

Appreciate all of your answers, thanks (; 

Aufprall_Druck_Vol_4_sec.jpg

tire_new.hm

Share this post


Link to post
Share on other sites
Guest

Hi,

Please try with the attached files. Monitored volume parameters were modified and also the initial velocity of the model is modified. And also some changes were made in the engine file.

tire_drop.rar

Share this post


Link to post
Share on other sites
Guest

 

The pressure drop seems to be very low in this case and I feel this as an intended behavior. For a similar case like tyre drop, the plot is attached along.

Meanwhile I'll check for some details related to this topic.

Capture.PNG

Share this post


Link to post
Share on other sites

Okay, yeah your pressure plot is perfect, but when I'm running your attached files I get the same pressure curve as I got before

The pressure never gets constant as shown in your plot above...

May you could attach the solver files one more time?

 

 

Thanks for checking some other information about this topic !

Share this post


Link to post
Share on other sites

hey again,

I don't really want to get on your nerves but I still don't get it working right...

Always this descending pressure curves are annoying me, I really don't know what I'm making wrong...

 

Maybe you could show me step by step how to set up a realistic tire simulation with an appropriate pressure curve at the end?

I have tried everything and you are kind of my last chance to get it right...

Thank you in advance!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...