Jump to content

Recommended Posts

Hello, 

 

I don't know what am I doing wrong.

 

I tried to get property name - this works fine.

 

I tried to get property id - this is not OK.

 

set entity_name [hm_entityinfo name props $old_prop ] - this will return the property name - everything is OK

 

set entity_id [hm_entityinfo id props $old_prop -byid ] - this will return the property id as "2" even if the property id is 123123      WHY?:( 

 

Thank you.

Share this post


Link to post
Share on other sites
On 2016/11/17 at 4:07 AM, ppatil said:

set xentity_id [hm_entityinfo id props $old_prop -byid]

set entity_id [hm_getsolverid props $xentity_id]

 

should work for you

Hi....

I am trying to get the property ID using the same commands but cannot.

The entityinfo command is not working for ID and the getsolverid is returning both ID and domain.

I tried getentityvalue too but not working.

 

How can I get only the property ID in a loop. Please suggest.

Thanks in advance!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...