Jump to content
Datta1234

Shell element dragged

Recommended Posts

Hi all,

I am performing an Impact analysis and I have few components which I have connected using 1D element as shown in the picture. 

Capture.PNG.d053ec291a3bf65c4cd09bd30c505b0e.PNGCapture2.thumb.PNG.3ad16abe4656c659610ef0d2b393b732.PNGCapture3.thumb.PNG.501d1d0d872ed0c5bda00e3a9b5d0c35.PNGCapture5.thumb.PNG.343ac3c5a6193f89e9ae045933571a57.PNG

 

However after the analysis these connections look very different

stress2.PNG.76330968f2af6f03c31bf653e3079306.PNG

stresss.PNG.54c281991fc105ebe440826cc95f68ce.PNG

 

The elements have got dragged. 

 

Can someone tell me what is wrong??

 

Thanks,

Datta

Share this post


Link to post
Share on other sites
Guest

Hi Datta,

I think you modelled the connections using rigid body elements. Can you try modelling the same with spotweld?.

Share this post


Link to post
Share on other sites
Guest

Hi Datta,

Change the element config from rigid. You can try choosing spring and assigning Type 13 spring property.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...