Jump to content
Sign in to follow this  
bobo44

Reflection coefficient calculation from nearfield is too low

Recommended Posts

What are the reasons, why the reflected coefficient (Er/Ei) is too law?

 

Can it be because of reflection coefficient is per definition the maximum amlitude of Er devided to maximum amplitude of Ei and my scattered near field at that point is not necessarily equal to the max. Amplitude. (i have drawn it in the picture with Vin and Vref)

 

------

I calculated only scattered near field.

r - reflected, i -incident

I have three mediums, the red one in the middle has the eff. permitivity of 18 at  GHz, the 2 on the sides the eff. permitivity of 1(air)

according to Fresnel Equations

r = (n2 - n1) / (n2 + n1) = 0.8947

if i just take my nearfield data at the boundary and divide it with 1V/m incident field, i become  r = 0.2

IMG_20170302_142545.jpg

feko2.JPG

Share this post


Link to post
Share on other sites

Dear bobo44


In the image you attached the top and bottom cubes appear to be orange which is the colour of PEC in FEKO.

 

If these cubes have their Regions set to be a dielectric with the permittivity of free space, then please ensure that the bounding Faces are set to be "Dielectric boundary" and not PEC.

 

Additionally, if you only have dielectric layers in your model, you might consider using the (2D infinite) "planar multilayer substrate" option for modeling this.

 

Regards,

Johan H

bobo44 likes this

Share this post


Link to post
Share on other sites
8 hours ago, Johan Huysamen said:

Thank you, you are right

the cubes are free space, the faces, they seem all to be either dielectric boundary or default(the oranges). And the defauls seems to be PEC, but what should i choose instead, there is no Dielectric boundary option. Layered dielectric?

 

 

feko3.JPG.b6994d2720520c4745d45c053a7196bd.JPG

8 hours ago, Johan Huysamen said:

Dear bobo44


In the image you attached the top and bottom cubes appear to be orange which is the colour of PEC in FEKO.

 

If these cubes have their Regions set to be a dielectric with the permittivity of free space, then please ensure that the bounding Faces are set to be "Dielectric boundary" and not PEC.

 

Additionally, if you only have dielectric layers in your model, you might consider using the (2D infinite) "planar multilayer substrate" option for modeling this.

 

Regards,

Johan H

 

feko3.JPG

feko4.png

feko5.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...