Jump to content
Sign in to follow this  
yao

Why do I get errors about libstdc++ missing when I try to launch AcuFieldView?

Recommended Posts

AcuFieldView requires libstdc++.so.5. This library is present on most Linux systems as part of the GNU C compiler collection. However, newer Linux kernels are updating to libstdc++.so.6, which is not compatible with AcuFieldView. To resolve this issue, users need to install the libstdc++.so.5 library. This can typically be found using the package manager, or by doing a google search for libstdc++ and the name of your Linux flavor/version. These libraries can be downloaded from the various repositories on the web. 

For 64 bit SuSe Linux, the package may be obtained from the following link: 
http://rpm.pbone.net/index.php3/stat/4/idpl/7968158/com/compat-libstdc++-5.0.7-121.1.x86_64.rpm.html 

For Ubuntu and other Debian systems, the following link can be used to search for "libstdc++.so.5" in the "Search the contents of packages" field: 
http://www.debian.org/distrib/packages 

A direct link to the debian package download is shown below (contained in the most recent debian version as of the date this is being posted): 
http://packages.debian.org/squeeze/libstdc++5

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...