Jump to content
michal1509

Problem with running HyperWorks 2017

Recommended Posts

Hi,

I have a problem with Hyperworks Student Edition. After running the program loads for a moment and then the process dies. The second time it displays an error

"Folder  C:/Users/Michal/.Altair/AssemblyDb/udm20170/atCtrlSession_workspace already exists and not empty." Then "The library is closed."

After deleting the folder the whole situation is repeated. 

Any idea how to fix it?

 

Michal

error.png

Share this post


Link to post
Share on other sites

It is important to first try deleting the downloaded file and downloading it again from the site. To make sure the file is not damaged on download, run an md5 checksum on the downloaded file (just google md5 checksum) and make sure the checksum result matches the one given in the site where the files are downloaded from,

 

 

 as.jpg

  1. Double click / run the Winmd5 checksum executable (download win md5 a freeware from the internet, please note we cannot be responsible for external content and info)

 

ad.jpg

  1. Select the executable by clicking on the browse button or drag and drop the file into the window

 af.jpg

 

 

Regards

Share this post


Link to post
Share on other sites

There is solution of this problem:
Right click on HyperWorks shortcut and select "Properties". Next remove "/clientconfig hwfepre.dat" in Target line.

Regards

hwerror.png

Share this post


Link to post
Share on other sites

Hello,

I have the same problem. While deleting the part that lukasz mentioned worked for being able to run HyperWorks, when I try to open HyperMesh in HyperWorks I get the exact same errors again. Deleting the above mentioned folders did not work. I already tried reinstalling the program and opening it as administrator. Both didn't work. Is there anything else I could try? 

Thanks a lot! 

Kind regards

Antonia

Share this post


Link to post
Share on other sites
Guest
On 5/22/2017 at 2:30 PM, lukasz said:

There is solution of this problem:
Right click on HyperWorks shortcut and select "Properties". Next remove "/clientconfig hwfepre.dat" in Target line.

Regards

hwerror.png

 

Did you try this?

Share this post


Link to post
Share on other sites

SOLVED !!!!!

The problem was my username containing diacritic sign " ł ". I created a new guest account and application works fine. This same problem occurred during ANSYS running.

Share this post


Link to post
Share on other sites
On 06/05/2018 at 8:14 PM, michal1509 said:

SOLVED !!!!!

The problem was my username containing diacritic sign " ł ". I created a new guest account and application works fine. This same problem occurred during ANSYS running.

 

We are 2018 and Hyperworks software is still NOT in compliance with Unicode !

Unbelievable !!!

Share this post


Link to post
Share on other sites

Hi,

 

When I click to open Hyperworks a windows appears with the following message:

image.thumb.png.ecc96f380fbf44b6fdbfd5204d19b449.png

 

Does anyone knows where is the problem and how can I solve it? I pasted the license to the correct file.

 

Thank you.

Adrià

Share this post


Link to post
Share on other sites

Use windows folder options > unhide known extensions, to make sure the file is named altair_lic.dat and not altair_lic.dat.dat,

 

You need to confirm if the Ethernet address in the license file is the correct one and matches the one in your machine.

 

When you open the license file in a text editor you will see an Ethernet address there in a line that says "ETHERNET =

         

The Ethernet ID is the ID of your machine which is exactly 12 hexadecimal numbers. For example D4WRF478F398

 

Run ipconfig/all in command window and check for physical address under Ethernet adapter local area connection:

 

123.png

 

The listed physical address under Ethernet adapter local area connection should be used to generate the license file, if there is no listing of Ethernet adapter local area connection, the address under Wireless Adapter LAN Wifi must be used.

 

That means if the address provided as above does not match the one in the license file, please request for the license file again with the correct Ethernet ID.

 

You can check your computer’s Ethernet address, by using the almutil -hostid application from the Start > Altair > Tools > Admin tools Menu and compare it with the result in the command window,

Alternatively run getmac in command window to find out available Ethernet addresses to cross check as well,

Share this post


Link to post
Share on other sites
On 5/6/2018 at 8:14 PM, michal1509 said:

SOLVED !!!!!

The problem was my username containing diacritic sign " ł ". I created a new guest account and application works fine. This same problem occurred during ANSYS running.

 

Is there any other solution that does not imply creating a new guest account? In other words, is it possible to change the username? I tried but it didn't change in the directory C:/Users/Julio Armario Díaz so i'm still getting the same error.

 

Thanks for helping

Share this post


Link to post
Share on other sites

How I can change the location of ".Altair" folder that the software automatically create on my user folder . The name of my user folder is not valid for the software and I don't want to create another user for use only hypermesh. 

 

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...