Jump to content
Simonec

Optistruct not finishing analysis

Recommended Posts

I'm having an issue with Optistruct: when running an Analysis Optistruct seems to finish it giving "Job complete" but opening the .out file you can clearly see that analysis isn't complete.

I'll attach both the .out and .stat files

Thank you

 

Piastra_libera_ASET.stat

Piastra_libera_ASET.out

 

P.S: the issue seems to disappear without the ASET load collector, could that be the cause?

Share this post


Link to post
Share on other sites
Guest

Hi,

 

Can you check if there is any H3D file written in your working directory?

 

If possible, please share the model file.

Share this post


Link to post
Share on other sites
Guest

Hi @Simonec

 

I ran the model you shared on HW 14.0 Student Edition as it is and it worked. The problem could with the software or with the machine. 

 

Can you update HyperWorks at your end and can you try again?

 

HyperWorks 2017 Student Edition is available for download. You can order your free license to start using HyperWorks 2017 Student Edition.

http://www.altairuniversity.com/free-hyperworks-2017-student-edition/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...