Jump to content
Alice

Surface attached to solid - deletion ignored

Recommended Posts

Hi all,

 

I have a model comprised of several components. Each time I worked with Hypermesh I had only components that were surfaces inclosed volumes. Now I have solids. First question, how does that come ? And what is the difference ? I always use the same way to import geometry : import -> geometry -> *.igs.

 

Now my problem is when I want to edit que geometries and among all, delete surfaces. I get this error : "All 16 selected [surfaces] were attached to solids; deletion ignored". How come ? And what to do ?

 

Thank you in advance,

Alice 

Share this post


Link to post
Share on other sites

Hi, 

try delete solids first. in panel delete, select entity type "solids" . you may have to turn next page by "》" button

and, you can optionally tick checkbox "delete surf" or do it later

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...