Jump to content
martn

Problems with export files for CFX

Recommended Posts

I got the following problem while orientating on the tutorial: HS-1545: DOE and Optimization Study with HyperMesh, HyperStudy, and ANSYS CFX

 

I meshed a imported geometry in HyperMesh and exported the .cas-file. In my case this file is called "model.cas". Then the baseline was computed by Ansys by importing the file "model.cas".

In the next step I opened the model in HyperMesh and created varoius shapes with HyperMorph and also I defined the "Design Variables" with "multiple desvar".

In the last step I want to Export the files for CFX by the Utility - "CFD I/O" - "Export files for CFX". When the export started the first two files "model.shp" and "model.fluent.node.tpl" were created but an error was displayed while creating the file "model.tpl"

The error is shown on the attached picture.

 

What can I do to solve this problem? And why is something written about Nastran files in the error?

 

I hope someone can help me.

 

Greetings

martn

Fehlermeldung_shape_export.jpg

Share this post


Link to post
Share on other sites

I tried same tutorial at my end with HW desktop 2017.1 & it exports required file without any error.Could you please let us know the version of Hypermesh you are using at your end?

Share this post


Link to post
Share on other sites
42 minutes ago, Rahul R said:

I tried same tutorial at my end with HW desktop 2017.1 & it exports required file without any error.Could you please let us know the version of Hypermesh you are using at your end?

 

At first I tried this tutorial too and it worked very well without an error.

 

In my reported case I built up a wind tunnel geometry with the Volume Mesh Wind Tunnel tool in HyperMesh and created a little geometry in this wind tunnel. Exporting this case I got an error.

I am using HW 14.0

Share this post


Link to post
Share on other sites

Ok, I tried various other geometries with tetra- or hexahedrons and all possible morphing shapes. In all cases an error was displayed while exporting the files for CFX.

Only this tutorial with the turbine works, so in my opinion there have to be a problem/differences with the mesh.

 

I am completely at a loss.

 

So I have to try out the 2017 or 14.130 Version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...