Jump to content
hiranwale_bharat

Problem while Exporting to LS-Dyna

Recommended Posts

Hello,

 

I have created a mesh file in HM and assigned material and properties to the elements.

 

But when I export the same file, I am not able to see the properties or materials in LS dyna.

 

May I know where am I going wrong? (I have used LS- dyna as profile)

 

Thanks

Bharat Hiranwale

Share this post


Link to post
Share on other sites

Could you please let us know the version & patch you are using at your end? I assume you would have checked appropriate comments option while exporting LS dyna file. 

Share this post


Link to post
Share on other sites

Q.Nguyen-Dai - Sorry,can't share the model.

 

Udhay - yes, I have done that.

 

Rahul- Hyperworks 14 and LS dyna 7.0.

 

Apart from the problem above, we are facing another issue. I have created all hex elements and assigned section property as thick shell in ls dyna profile. Whenever I import the file into LS dyna , the element normal for the same are not  uniform. In HM, I have extracted faces for the same and found the normal to be uniform. What might be the problem in LS dyna?

 

Thanks and regards,

Bharat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...