Jump to content
Sign in to follow this  
ank

Element free edges

Recommended Posts

Hi everyone,

I have done 2D meshing of my model after extracting its mid surface. I went to ('Tool'-> 'edges'-> 'find edges' )  to find the free edges between the elements and I have got some. I tried 'equivalence' option ('tool'-> 'edges'-> 'equivalence'), 'replace' option ('2d' page-> 'replace') to get rid of that free (red edge), but I couldn't get it solved.

NOTE: I found the free edges still there even after deleting and generating new free edges

Please help me to get rid of the problem. 

 

Thank you in advance

 

query.JPG

Share this post


Link to post
Share on other sites
Guest

Hi,

Normally we can delete the free edges and once they are equivalenced the free edge will not be shown in the next free edge check. 

Which HyperWorks version you are using?. Please let us know if you face similar issue for any other models also.

 

Meanwhile, please try with this script which will delete the edges collector created:

 

set del_comp_list "^edges ed";

eval *createmark components 1 $del_comp_list;

*deletemark components 1;

 

Share this post


Link to post
Share on other sites

Hi,

If there is any minute element , then you cannot equivalence the free edge

try checking F10-2d-  length<0.1 then delete minute elems 

or view "shrink" elems to detect them (menu preferences>graphic> =>shrink)

pohan likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...