Jump to content
Shivang

Toolbar Missing

Recommended Posts

My second line of toolbar which contain visualization icon with all other icons is missing.

 

I tried the view option but the whole second line is missing.

 

What to do?

 

Share this post


Link to post
Share on other sites
Guest

Hi Shivang,

Please delete the settings files and try opening HyperMesh and let us know the outcome. 

 

 

Share this post


Link to post
Share on other sites

Hello Sir 

 

I have done the same but still having the problem.I couldn't find the hmsettings.tcl and hmmenu.set but deleted .altair folder.

 

Kindly guide through a solution.

Share this post


Link to post
Share on other sites
Guest

Hi Shivang,

Please check your working directory (normally Documents folder)  and delete all .tcl and .set files.

And please make sure that the option is checked in the Toolbars menu.

 

Capture.PNG

Share this post


Link to post
Share on other sites

If you did not see hmsettings.tcl or hmmenu.set files

Click on menu View>Command Window

then type in the command window below command:

pwd

it show current working directory, just copy it and paste to window explorer

remember to quit hypermesh before deleting those 2 files

Share this post


Link to post
Share on other sites

Hello,

I missed options ( Geo, 1D, 2D,...) in the right side of the Hypermesh ( as you can see in the attached picture). what should I do to return them.

I appreciate your help.

Sara

Capture.PNG

Share this post


Link to post
Share on other sites
10 hours ago, Sanjay Nainani said:

Hello,

 

Did you try deleting the settings file?

 

If yes and it is still not working please let me know!

 

This is how you delete the settings file:

 

Thankyou

Hi,

In the location I had just  hmmenu.set I deleted it but now when I open Hypermesh, it said that the menu file ''hmmenu.set'' was not found:(

best,

sara

Share this post


Link to post
Share on other sites
16 hours ago, Sanjay Nainani said:

Hello,

 

Can you please check that you are updated with the latest hotfix and you are using the latest version.

 

If you are and this is still not showing, i would advice you to please reinstall HW.

 

Thankyou

Thank you Sanjay. I updated it and it fixed.

 

Best Regards,

Sara

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...