Jump to content

Recommended Posts

Guest

Hi,

In the folder please search for file_name_0000.out file which will list the errors n the model.

Please share the same.

Share this post


Link to post
Share on other sites
Guest

Hi,

Due to some modelling error RADIOSS was not able to create the restart file for this run. 

Please check the starter out (_0000.out) file which will list the error. If you can share the starter out file we can help you to solve this.

Share this post


Link to post
Share on other sites
Guest

Hi,

This seems like an error in header card defined in the model.

From Analysis>>Control cards>> select headercard and keep the values to 1 as shown below and try running.

unit.PNG

 

If the issue still persist please share the model file.

Share this post


Link to post
Share on other sites

Hi Syafiq,

 

your model is unable to run because of the error:

Quote

ERROR ID :         1109
** ERROR IN TH
DESCRIPTION :  
   -- THGROUP ID : 1
   -- THGROUP TITLE : RAIL
   NO TH VARIABLE DEFINED

 

There is no variable defined for output request. The default output requests are defined by entering DEF in the Data: Var table.

ahmad_syafiq likes this

Share this post


Link to post
Share on other sites

Hi beloved members,

 

I'm still new here, and i just started using HyperCrash, and i'm trying the bumper crash analysis tutorial, but it fails to run the simulation for there's too many errors. Can somebody help me with this? I have no idea on how to read and solve the errors. Your help is much appreciated.

 

Thank you.

bumper_mesh_3_0000.out

bumper_mesh_3_0000.rad

Share this post


Link to post
Share on other sites

Hi,


Use Tools>Model Checker>RadiossBlock to find modeling errors.

https://insider.altairhyperworks.com/wp-content/uploads/2017/09/T-T-1248-HyperMesh-Model-Checker.pdf

 

Components 1-7 were not assigned Part card image, material and property. No simulation controls were defined (run time, output frequency and requests)- those can be quickly set up with Utility>Engine File Assistant. https://altairuniversity.com/wp-content/uploads/2017/05/EngineFileAssistant.pdf

bumper_edit.hm

ahmad_syafiq likes this

Share this post


Link to post
Share on other sites

Hi,

 

both models have the same issue:

 

Quote

  *** ERROR # 2023 ***
  ADAMS MNF file creation requires DTI,UNITS card.

 

You need to add DTI UNITS card. Go to Control cards>DTI_UNITS> input the same unit system which you have used for modeling and run the analysis.

ahmad_syafiq likes this

Share this post


Link to post
Share on other sites

Hi sir Ivan,

 

Sorry to bother you, I've so much error that I couldn't understand, I really need your help.

 

The error above has been solved, but there are still some errors when I'm triying to run the analysis.

 

Your help is much appreciated. Thank you so much.test 2.out

Share this post


Link to post
Share on other sites

Glad to help.

Quote

 

*** See next message about line 10802 from file:
     C:/Users/Hicom/Desktop/modal 2/test 3/test 1/test 2
  "CTRIA3     10242       0   10725    1967    1968"
 
 This line was interpreted as:
 10802:CTRIA3, 10242, 0, 10725, 1967, 1968
 
 *** ERROR # 1000 *** in the input data:
 Incorrect data in field # 3.
  Expected INT > 0 or blank, found  INTEGER (0).

 

 

the "0" in the 3rd column of the CTRIA3 definition indicates that at least some elements have no PIDs (property) assigned. Please check in HM if you have correct references from the comps (or elements) to the props.

 

You have in HM two possibilities to reference the proper property to your CTRIA3 elements:

1) (recommended): Assign the property collector (PSHELL) to the component collector your CTRIA3 elements are in

2) Assign the property collector (PSHELL) directly to your CTRIA3 elements.

 

Use Tools>Model Checker>Optistruct to find modeling errors.

https://insider.altairhyperworks.com/wp-content/uploads/2017/09/T-T-1248-HyperMesh-Model-Checker.pdf

 

Share this post


Link to post
Share on other sites

There is a warning due to material properties:

Quote

*** WARNING # 1030
 Consistency requirement E=2G(1+NU) violated (by 18%).
 Different values of G (either provided or inferred depending on element type) 
 will be used. See the Material Property Checks section of the documentation.


There are many errors due to bad element quality:

Quote

 Element # 6859, element type QUAD4.
 WARNING - Outside of recommended range: Vertex Angle =    174.48    
           upper limit =    165.00    

I could remesh the model, but you would not learn how to do it yourself if I did it for you. I just corrected the worst elements so the model is able to run. You should remesh the model  using the these tools:

  • Geom>autocleanup to clean up the geometry
  • 2D>automesh>QI  optimize (F12) to mesh using quality criteria
  • 2D>elem cleanup
  • 2D>qualityindex
  • tool>check elems>2D (F10) to check elements

 

There are some great learning materials from Altair university- Practical Aspects of Finite Element Simulation is a good starting point.

https://altairuniversity.com/free-ebooks-2/

 

Check the following Youtube channels:

Altair University

Altair India Student Contest

ELEATION By Apoorv Bapat

test 2_edit.hm test 1_edit.hm

ahmad_syafiq likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...