Jump to content
Sign in to follow this  
Guest

How to view nodal results in hyperview.

Recommended Posts

Guest

I was trying to read an ansys result files in hyperview .But the results shows that they are elemental .There is some variation in between nodal and elemental results. can anyone suggest how i can read nodal results in hyperview for ansys

Share this post


Link to post
Share on other sites
Guest

Hi Aneesh

The procedure to be followed for Plotting the Nodal Stress Results in HV is as follows:

1. Load the ANSYS .cdb file as the model and the .rst file as result in HV.

2. From the Contour panel select the Result Type as Stress and von Mises.

3. Check the box next to Use Corner Data.

4. Set the averaging method to Advanced

5. Click Apply

I hope this helps.

Also, there is a Tip & Trick file on Comparing ANSYS .rst and .rth results plotted in HV with ANSYS Post available for your kind information.

It summarizes that :

1. ELEMENTAL RESULTS in ANSYS = ELEMENTAL RESULTS in HV (Use Corner Data + No Averaging)

2. NODAL RESULTS in ANSYS = NODAL RESULTS in HV (Use Corner Data + Advanced Averaging)

Please let us know your e-mail address if you require this file, so that we can send it across to you.

Share this post


Link to post
Share on other sites
Guest

So, why the "use corner data" is inactive in ls-dyna results? Is it necessary to select "use corner data" when we analyses ls-dyna results.

Thank you in advance.

my E-mail address:

jjhhzz123@163.com

Share this post


Link to post
Share on other sites
Guest

Hi Chinaman,

The Ls-Dyna solver does not output corner stresses hence the "use corner data" is inactive for ls-dyna results.

Regards

Linus

Share this post


Link to post
Share on other sites
Guest

Hi Chinaman,

The Ls-Dyna solver does not output corner stresses hence the "use corner data" is inactive for ls-dyna results.

Regards

Linus

Thanks.But i have a new question:when i put a file.cdb into hypermesh9.0 / hyperview 9.0,i need wait a very long time,but i can put this file.cdb into hypermesh8.0 / hyerview 8.0 so easy .I want to know why?

Share this post


Link to post
Share on other sites
Guest

Hi Chinaman,

Could you please try deleting the files "command.cmf, hmmenu.set and hmsetting.tcl" from the working directory.

The path for the Working directory can be accessed by right clicking on the hypermesh short icon and clicking on properties. Under the shortcut tab the start in field is the path for the working directory.

Also kindly change the working directory if it is the default working directory.

Regards

Linus

Share this post


Link to post
Share on other sites
Guest

I have tried deleting the files"command.cmf and hmmenu.set"from the working directory ,but i can not find the file "hmsetting.tcl".After do that i can't run the hypermesh ,the cue is "can't find the hmmenu.set file".

And i don't know how to change the working directory.

Thanks again

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...