Jump to content

Recommended Posts

Hello,

 

I am receiving a error when exporting an Abaqus file.

 

"A segmentation error occurred. Do you want to save your model?"

 

Any suggestions would be appreciated. 

Share this post


Link to post
Share on other sites
Guest

Hi,

Please delete the settings files and try exporting the file again.

Please check the below post which shows deleting the setting files.

 

Share this post


Link to post
Share on other sites

Hi George,

My script is for selecting some bad (nearby/ attached) surface elements on same plane, moving it to Temp component/ collector and then remeshing those edges nodes using Spline option in 2D Panel. When, I delete that Temp Component at the end, I am getting Segmentation Error. I tried deleting setting files, seems to not work out. Still getting, Segmentation Error when I delete that Temp Component, using "*deletemark components 1".

 

Thanks,

SAGAR 

Share this post


Link to post
Share on other sites

Hi Sagar,

Segmentation Error can occur for various reasons, it could happen if the script is not being able to do the required operation correctly.  In this case make sure that there are components in mark 1. Also try some alternate command. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...