Jump to content
WikiJoy

Query about Geometry Cleanup and Meshing

Recommended Posts

16 hours ago, Prakash Pagadala said:

 

Hi,

 

If that is a continuous component it has to be connected. Try to get a nodal connectivity or use RBEs

OK.

Share this post


Link to post
Share on other sites
Guest

Hi WikiJoy,

 

There are modelling mistakes in your model.

 

1) Nodes are not connected

2) You may have to use tie contact or RBEs wherever it is necessary . 

 

Run a normal modes analysis to check the connectivity or select one element (say in mask panel) and do by attached. You will get to know which elements are isolated.

 

 

Share this post


Link to post
Share on other sites
On ‎2017‎年‎8‎月‎23‎日 at 1:41 PM, Prakash Pagadala said:

Hi WikiJoy,

 

There are modelling mistakes in your model.

 

1) Nodes are not connected

2) You may have to use tie contact or RBEs wherever it is necessary . 

 

Run a normal modes analysis to check the connectivity or select one element (say in mask panel) and do by attached. You will get to know which elements are isolated.

 

 

Could you tell me how to start my meshing from starting?, i did myself but the reuslt you know...

1st step i did just checked the free and non-manifold edges, in visualization option there is no these kind of edges found in my model and then i did volume tetra mesh by selecting one by one surface.

and tell me how to make one surface in hpermesh if we have a different solids and surfaces?

Share this post


Link to post
Share on other sites
On ‎2017‎年‎8‎月‎23‎日 at 1:41 PM, Prakash Pagadala said:

Hi WikiJoy,

 

There are modelling mistakes in your model.

 

1) Nodes are not connected

2) You may have to use tie contact or RBEs wherever it is necessary . 

 

Run a normal modes analysis to check the connectivity or select one element (say in mask panel) and do by attached. You will get to know which elements are isolated.

 

 

Could you tell me how to start my meshing from starting?, i did myself but the reuslt you know...

1st step i did just checked the free and non-manifold edges, in visualization option there is no these kind of edges found in my model and then i did volume tetra mesh by selecting one by one surface.

and tell me how to make one surface in hpermesh if we have a different solids and surfaces?

Share this post


Link to post
Share on other sites
20 hours ago, WikiJoy said:

Thank you so much. Got it.

Hi, Could you tell me about welding joints in hypermesh? In my stress analysis two components are joint with arc welding. So, how can i mention these joints are welded in my analysis?

Share this post


Link to post
Share on other sites
On ‎2017‎年‎8‎月‎23‎日 at 1:41 PM, Prakash Pagadala said:

Hi WikiJoy,

 

There are modelling mistakes in your model.

 

1) Nodes are not connected

2) You may have to use tie contact or RBEs wherever it is necessary . 

 

Run a normal modes analysis to check the connectivity or select one element (say in mask panel) and do by attached. You will get to know which elements are isolated.

 

 

Hi, Could you tell me about welding joints in hypermesh? In my stress analysis two components are joint with arc welding. So, how can i mention these joints are welded in my analysis?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...