Jump to content
Sign in to follow this  
cemg

Motion Definition by Markers

Recommended Posts

Hello everyone,

 

I want to define a motion to a ball joint between two links. Since motion by joint is not suitable, I need to use motion by markers.

When I add two motion to a joint(in rotation in x and y) , it gives error after certain time(approximately 30 percent of defined motion). In MotionSolve window, it says that abnormal integral return. Why is it happening like that although everything looks normal.

 

Thanks

Cem

 

 

Share this post


Link to post
Share on other sites
Guest

Hi Cem,

 

Have you tried motion on markers instead of joints?

 

If not check with motion using markers. 

Share this post


Link to post
Share on other sites

Hello Prakash,

 

I used motion on markers with euler angles, but solver gives an error, abnormal integral error. What could be the possible error sources?  

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...