Jump to content
Sign in to follow this  
Elvis

four-point bending test

Recommended Posts

Hallo,

 

for the validation of my model I tried to simulate a four-point bending test with a sandwich panel. The layers are modeled with MAT1-Material and the core with MAT9ORT. Somehow, the results are not matching to the one on the testing machine of the sandwich part, which I got from a data sheet. The displacement should be about 1,5mm, but I got 18mm. 

 

I attached my matieral card and a screenshot of the model. The engineering constants were provided from the supplier. They should be right because he sent me screenshots of his simulation, where he has a displacement of about 1mm.

 

 

Unbenannt.jpg

a.jpg

Share this post


Link to post
Share on other sites
Guest

Hi Elvis,

 

Can you cross check the unit system?

 

Is the force applied is in Newtons or any other units?

Share this post


Link to post
Share on other sites
2 hours ago, Prakash Pagadala said:

Hi Elvis,

 

Can you cross check the unit system?

 

Is the force applied is in Newtons or any other units?

 

Hey Prakash,

 

yes the force is applied in Newtons (450N in total), the engineering constants in MPa. 

Share this post


Link to post
Share on other sites
Guest

Hi Elvis,

 

Is it possible to share the model file and data from the supplier?

 

You can use the file transfer link in my signature below.

Share this post


Link to post
Share on other sites
On 31.8.2017 at 9:34 AM, Prakash Pagadala said:

Hi Elvis,

 

Is it possible to share the model file and data from the supplier?

 

You can use the file transfer link in my signature below.

 

Hey Prakash,

 

I sent you the model file and the data sheets a few days ago. Did you check it already?

Share this post


Link to post
Share on other sites
18 hours ago, Prakash Pagadala said:

Hi Elvis,

 

I didn't receive any file drop mail from you. Could you please share again?

 

Hey Prakash,

 

I sent you the informations again.

 

Thanks.

Share this post


Link to post
Share on other sites
Guest

Hi Elvis,

 

I ran the model on 2017.2 and as it is and the result is 0.9314units of displacement in Z direction.

 

Which version of HW are you using?

Elvis.PNG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...