Jump to content
Sign in to follow this  
thomas100

csv file import problem

Recommended Posts

I got this error but it appears to be in a different way. I was opening a .txt file in excel on a Mac and when I went to save as a csv and open in hypergraph, it didn't work. I had to select save as a "Windows comma separated file" and that solved my problem. Maybe from excel there are a few different ways to save as a csv and you could try a few?


 


One of my IT guys explained it to me and it was something along the lines of creating it in a unix environment when it should have been a carriage return format.. (or something close to this)


Share this post


Link to post
Share on other sites

Hi,


 


you need to export the csv from excel to a specific (sub-)format. I had trouble myself with it, but since i keep to the following rules, the import to HG works:


 


When exporting csv from Excel always 


  • turn off thousands separator
  • use . as decimal separator
  • use csv (MS-DOS)-format, so there will be an CR und LF (virtual characters, dont ask me..)
Rahul Ponginan likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...