Jump to content
knnthkong

Responses not editable

Recommended Posts

Hi experts,

 

I am having a problem with hyperstudy where the responses were wrong and not editable. I tried to do like tutorial (HS-2200). The errors are:

 

414 Error : Design matrix should have at least one active row ( 0 )

              Unable to generate design for ( Fit 1 (fit_1) )
 415 Error  : Error generating design - ( Fit 1 (fit_1) ) - ( Moving Least Squares )

 

I attached my work file. When I tried to edit the run matrix, it was not working. Please give me some idea. Thanks.

nom_1_runsummary.data

nom_1.sqlite

fit_1_inputmatrix.dat

fit_1.sqlite

doe_5_runsummary.data

doe_5.sqlite

doe_2.sqlite

response.csv

morrow.hstx

Study_1.xml

Study_5.xml

study_lock.xml

Share this post


Link to post
Share on other sites

Dear Rahul,

 

Thanks for the prompt feedback but the problem is every time after put in the response, hyperstudy automatically wipe it off. What I do is under DOE "approach", then "Specification", then "Modify Run Matrix" and put in the response value. After I click apply and then ok, the responses become "empty" when I checked it.

Share this post


Link to post
Share on other sites

I have replicated HS 2200 in latest version HW 2017.2.Please find below ftin link to download mp4 file of tutorial.

https://ftin.india.altair.com:8443/message/SEaMOMscYhlNk8d1Bpma9L

 

I see the csv file which you have copied does not contain Design variable and output response in column like tutorial.Let me know if attached video helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...