Jump to content
Sign in to follow this  
b.blackford

Delayed Convection

Recommended Posts

Hi All,

 

I have a question involving the HyperMesh preprocessor. I'm trying to run a transient thermal analysis, where there is a consistent base boundary condition, and convection is applied, but only after a delay. I'm having a hard time figuring out how to apply convection partway through the analysis. For example, I'm allowing the part to heat for 25 seconds, and then turning a fan on and blowing on it for the last 25.

 

I have my TLOAD1, TABLED1, SPCD, and SPC collectors for convection, but I can't figure out how to apply this delay. I tried setting the TABLED1 value to 0 for the first 25 seconds, but that just sets temperature to zero I believe. I imagine the DELAY_OPTION would be helpful, but I don't know how. Thanks very much for any help you can provide.

Share this post


Link to post
Share on other sites

 

Hi Prakash,

 

I've been trying to use delay, but it doesn't seem to be working. Applying a delay to the convection via the TLOAD1 collector hasn't been working to avoid convection in the first part of the analysis. Is it more complex than simply adding a numerical value for time delay? It seems like from the help menu that's all that's required, but it's not working for me.

 

Ben

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...