Jump to content
VigneshKPV

Solid Boolean -Internal Error

Recommended Posts

Guest

Hi Vignesh,

Can you try with the Advanced option in Boolean and check whether it works. Also let us know the HyperWorks version you are using.

If it still gives the error you can try deleting all the solids, without removing the bounding surfaces. Then try to equivalence the edges of the surfaces with low tolerance.

If the issue still persist, please share the model file through the secure dropbox so that we can review.

Share this post


Link to post
Share on other sites

Thanks George!!!

 

We have tried all the possible ways to overcome this issue. We are working with the assembly model having nearly 75 components. 

 

Our aim is to have all these components as an individual components in AcuSolve for CFD Thermal Simulation. So, Please help us with issue at the earliest.

 

Regards,

Vignesh V.  

Share this post


Link to post
Share on other sites

Hi Vignesh,

 

I hope after the web meeting with my colleague Ravi, your query is resolved.

 

Please do let us know for any further issues, we shall be glad to support you.

 

Regards,

kamlesh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...