Jump to content
FWhite

Radioss Solver Error CANNOT EXECUTE RADFLEX_2017

Recommended Posts

Hello Altair-Forum,

 

it's my first topic in this forum, I really don't know what to do anymore.

No matter which model I want to run with Radioss (independent of simulation type, in this case impact tutorial of two tubes), I'm always getting the error message from the picture:

 

**ERROR : CANNOT EXECUTE RADFLEX_2017

                   OR RADFLEX_2017 NOT FOUND

 

As another topic in this forum suggested, I already tried to find the RADFLEX-file in the hwsolvers folder in my install directory, but I can't find it.

OptiStruct-Solvers are still functioning perfectly.

 

I already ran the simulation for the model-document in the attached files a week ago, and it worked out fine. But right now there seems to be this error which I cannot explain to myself.

I'm working with HyperWorks 2017 Desktop, a Student Version, since three months.

 

I'm thankful for any help in advance!

ERROR_MESSAGE.png

02_Pipe_Impact.zip

Share this post


Link to post
Share on other sites

Hey George,

 

thanks for the fast reply. Due to reinstallation issues I have two more installations of HyperWorks 2017 and one of HyperWorks 14.0, all in the Student Version.

Should I remove them from my system? (actually would make sense...)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...