Jump to content
oussama1

Field-to-Wire-Coupling without Modeling the input and output terminals

Recommended Posts

i want to study the how the electromagnetic waves couples into multi-transmission line, i have built the circuit shown in the following figure. However, the input and output terminals are effected by the incident wave.

 

Does there is a way in FEKO so that the input and output terminals are not effected by the wave. i tried to use network schematic but the results was wrong (to build the matrix for the loading is confusing inside network schematic)

 

any help is appreciated. 

thank you

 

FEKO111.PNG

Share this post


Link to post
Share on other sites

hello

yes, the structure is exposed to an external plane wave source.

i want to eliminate the effect of the terminals because they have some contribution since the wave can couple to them. 

i want to build the structure so that the terminals are outside the field environment. am i able to do that in FEKO 

see .cfx file in the attachment

thank you in advance

 

4-wires.cfx

Share this post


Link to post
Share on other sites

hello,

thanks for sharing the additional detail.

I think that your original approach was correct - using general networks. Simulate the S-parameters for the terminal geometry, export the touchstone file and use this in a general network connected to the wires for the simulation with the plane wave.

have a look at the Examples guide for a similar workflow: E-4 Subdividing a model using non-radiating networks

 

oussama1 likes this

Share this post


Link to post
Share on other sites

hello @oussama1

 

I was thinking more something like this 

Checking the voltage of load 7 you see some differences between the 2 - this could be related to a combination of effects 1) that you want originally wanted to remove (field coupling to the terminals) and 2) also the small ground wires used to connect the terminals to ground for the S-parameter simulations.

4-wires_network.cfx

4-wires_terminals.cfx

4-wires.cfx

2018-01-08_08-15-48.jpg

Share this post


Link to post
Share on other sites

hello  @Peter Futter

 

your files that you have just sent cannot be opened by my FEKO because it older version, please can you send me here some pictures shows how did you build the model.

for the loads (s-paramters) and the network connection

thank you again

Share this post


Link to post
Share on other sites

1- picture one the whole structure result (correct)

2-picture two the network connection result (wrong)

3-picture three the network connection

4-picture four obtaining the s-parameters of the loading

5-the whole structure connection

@Peter Futter

 

any help please

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...