Jump to content
Magi

Error in solid element connectivity, the first 4 nodes must be unique

Recommended Posts

Hi, everyone

 

Thanks for reading this topic.

 

When I submitted a job, I got the error information:
*** Error 20222 (STR +222)

      in solid element connectivity, element 103338

      the first 4 nodes must be unique.

 

Then I find this element 103338 and check element, there is no problem with its connectivity and duplicates (see the bellowing picture). It is very confusing.

 

If I delete this element and translate + duplicate an adjacent one and then equivalence nodes, the error will still exist, but in another different element. I don't how many elements has this problem. 

I also tried renumber all, but it is still useless.

 

I really want to have your suggestions if you are familiar with it. Thanks a lot.

image.thumb.png.744bdff982e2ad3f6b5e983d27d75dd7.png

Share this post


Link to post
Share on other sites
20 hours ago, Sanjay Nainani said:

Hello,

 

Instead of translating and duplicating the element, can you please try and create a new element from "2D" page "edit element" panel.

 

image.thumb.png.cb36440dac6dee43541850ee7c1d1fa5.png

 

Thank you

Thanks for your help. I can create new element use the edit element panel. But the next analysis will still have the error with another element.  I am really confused. I want to find out every element with this problem and correct them all. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...