Jump to content

Recommended Posts

Hello,

Most of the commercial softwares use dynamic and static friction coefficients and the values are found in literatures. However Altair's Motion Sym, uses Lugre friction model and it is hard to find the correct values of that parameters because there is no information available such as what are the Lugre parameters of steel to steel contact or titanium to titanium etc.

For example 1kg of block is modelled on a surface that has a F. coef of 0.3 it can start to move even with a small force pulling force applied although it should stay until prevailing of the friction force.

Is there any way to handle Lugre parameters or is it a kind of bug?

Share this post


Link to post
Share on other sites
Guest

Hi,

 

Could you please the version of MotionView/MotionSolve you are using?

Are you trying to apply friction between joints or is it in contacts?

 

Have you seen this tutorial from MotionView help?

LuGre.pdf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...