Jump to content
acirta

Import of step-file: Bodynames get lost?

Recommended Posts

After the import of a step-file in simlab, the existing bodies are not named like expected.

I have bodies that are all named "_Final_Parts". This also happens if i import the CATIA-File.

If i import the same step-file in hypermesh, the names of the bodies are correct and that names I would like to have in simlab after importing.

Do you have a solution for that?

 

Regards

C.

Share this post


Link to post
Share on other sites

In general, SimLab will read the body names and not the part names. So, if a CATIA PArt consists of  bodies with the standard name "_Final_Part", the part name will be lost, and the body will be imported as "_FInal_Part.

This has been fixed in SImLab 2017.2.2 - which will be issued in April (please ask your Altair contact for a BEta)

SimLab 2017.2.2 will have the option  “Use part name for files with one body”. This will read the part name, if the CATPart file has only one body in it. For CAT Parts with 2 or more bodies, the body name will still be used - and the Part Name will be available as Assembly

 

For Step Files it will work the same but you will need to set the environmental variable “SIMLAB_READ_CATIA_PART_NUMBER=TRUE”. Env. variables can be set under Preferences / System.

 

Thank you

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...