Jump to content
Sign in to follow this  
Sebastian Henao

No meshed surfaces to appear in postprocessing

Recommended Posts

Hello, 

 

I have a model which includes several surfaces that I need to appear on the postprocessing stage as rigid surfaces. Those aren't meshed since I don't need to resolve for any quantities on them, I just need them to be on my model to be displayed on the results. Here's an image where those surfaces are shown in yellow. 

 

Does anyone know how to accomplish that?

 

Thank you in advance. 

 

 

No meshed surfaces.PNG

Share this post


Link to post
Share on other sites

Hi,

mesh those surfaces with 1 elem per surface

when you export mesh to file to run analysis, do not export it (turn off that component, and switch export option to "displayed" - will export only displayed elems), example file vehicle.fem

export another file with that component, example file vehicle+block.fem

when open hyperview, select "load model:" as vehicle+block.fem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...