Jump to content
Sebastian Henao

No meshed surfaces to appear in postprocessing

Recommended Posts

Hello, 

 

I have a model which includes several surfaces that I need to appear on the postprocessing stage as rigid surfaces. Those aren't meshed since I don't need to resolve for any quantities on them, I just need them to be on my model to be displayed on the results. Here's an image where those surfaces are shown in yellow. 

 

Does anyone know how to accomplish that?

 

Thank you in advance. 

 

 

5aa1c87cc568f_Nomeshedsurfaces.PNG.cb3114360bb93442b4980e3490aaf96f.PNG

Share this post


Link to post
Share on other sites

Hello,

 

Try to export your model as h3d including FE and geometry (see picture).

In Hyperview you can import it as model. The geometry is represented by STL triangle elements, i think.

If you need it separately, move or copy the geometry into extra components.

 

Best Regards,

Mario

 

Export.PNG

tinh likes this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...