Jump to content

ZOFFS Not Shown in Property Card Edit

Recommended Posts

Hello everyone,


I am new to Hypermesh and have a question regarding the ZOFFS option.
Also, as an understanding check, can you verify that I understand the hierarchy correctly:


Understanding Check: The hierarchy is as follows

  1. Component, Property, Material, System, etc.
    1. Properties must have a Material assigned (to supply to the component)
    2. Properties must have an Element Type assigned (to supply to the component)



Question: I cannot see the ZOFFs option in the Properties Card Edit. I have selected elements and assigned them their element types (CQUAD4 fo example). But when I go to add a ZOFF in the Property Card Edit window, the option does not show. From what I have read online, it seems it should show on the property Card Edit.

It does however show if go to Element Card Edit, select elements, click "edit". 


Other info: I am using PSHELLS, assigned to the Property. I am in the Nastran profile. 


I want to make sure that I am setting everything up correctly. 


Thank you for your help! 

Share this post

Link to post
Share on other sites



ZOFFS is mainly used to define the "Midsurface thickness behavior under Nastran profile"


It is used if we want to assign multiple thickness to an element.




Please find more information on the Help Pages.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...