Jump to content
dracu777

FBD create not shown

Recommended Posts

Hi all,

 

I am testing the free body diagram functionality (FBD) but there is no way for me to display the all panel (see picture attached).

Do you have any suggestions on how to do click the create button at the bottom of the page?

 

 

 

 

FBD.JPG

Share this post


Link to post
Share on other sites
Guest

Hi @dracu777

 

Can you share details about the version and updates you are using?

 

Maybe by fitting the FBD area will reveal the other options. 

 

Can you check if reducing the subcase area helps?

Share this post


Link to post
Share on other sites
14 minutes ago, Prakash Pagadala said:

Hi @dracu777

 

Can you share details about the version and updates you are using?

 

Maybe by fitting the FBD area will reveal the other options. 

 

Can you check if reducing the subcase area helps?

Hi Prakash,

 

I tried to move and fit the FBD area but It doesn't display the last part of that window. The version is HyperWorks Desktop 13.0.112 - June 2015

I don't know how to reduce the subcase area.

I remember I had the same problem with Hyperworks 11.0 when I was following the training course in an Altair center but I don't remember how they made it work...I should have taken a note.

 

Please, advice if you find a solution.

 

Share this post


Link to post
Share on other sites
40 minutes ago, Sanjay Nainani said:

Hello,

 

Can you please try deleting the settings file.

 

 

Thankyou

Hello Sanjay,

 

Thank you for the reply. I tried to delete the file settings but it still doesn't work. Would it be possible to move the FBD window panel? In some CAD, like the model tree, it is possible to move it with the mouse to another position. I was thinking maybe, in that case, I can access the bottom by resizing it once free to move.

 

 

Share this post


Link to post
Share on other sites

Hello Sanjay,

 

I tried but it's the same. I also tried to go through the options pressing the keyboard tab but at the end of the panel visualised, the selector moves to the visualization option.

I am thinking to connect the laptop to another video to see if the problem is the screen size. 

 

FBD_right.JPG

Share this post


Link to post
Share on other sites

Hi guys,

 

I share the solution with you in case anyone else had the same issue. My screen settings were set to 150% (see picture attached).

FBD panel fully displays both with smaller and medium settings.

 

Thank you for taking the time to help me out.

 

 screen_setting_FBD.JPG.d67e467b50c3eac4bc7da3ea481035b0.JPGFBD_2.thumb.JPG.4f469b6a2e9f16812c63e7e4e373960c.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...