Jump to content
Elliot

Error 9 when opening HyperWorks

Recommended Posts

Hello,

 

I successfully install HyperWorks.  However when I open it the following comes up.

 

When I open HyperWorks I get the following error (9).  After I close the error message, HW closes.

 

If you look at the last line in the error message, I believe that the "altair.lic" is in the correct folder and it named correctly ("altair.lic.dat") as well.

 

The Ethernet ID in the license file has two different ones, which I am not sure about.

 

Also, I received the license file in late February and recently (April) tried to install and run HW.  Does the license file expire or is that not the problem?

 

Do I need to request a new/different license file?  If so, who do I contact to do that?

 

Thank you, Elliot.

 

 

 

Error when opening HW.png

Share this post


Link to post
Share on other sites

Use windows folder options > unhide known extensions, to make sure the file is named altair_lic.dat and not altair_lic.dat.dat,

 

You need to confirm if the Ethernet address in the license file is the correct one and matches the one in your machine.

 

When you open the license file in a text editor you will see an Ethernet address there in a line that says "ETHERNET =

         

The Ethernet ID is the ID of your machine which is exactly 12 hexadecimal numbers. For example D4WRF478F398

 

Run ipconfig/all in command window and check for physical address under Ethernet adapter local area connection:

 

123.png

 

The listed physical address under Ethernet adapter local area connection should be used to generate the license file, if there is no listing of Ethernet adapter local area connection, the address under Wireless Adapter LAN Wifi must be used.

 

That means if the address provided as above does not match the one in the license file, please request for the license file again with the correct Ethernet ID.

 

You can check your computer’s Ethernet address, by using the almutil -hostid application from the Start > Altair > Tools > Admin tools Menu and compare it with the result in the command window,

Alternatively run getmac in command window to find out available Ethernet addresses to cross check as well,

Share this post


Link to post
Share on other sites

Hi,

 

I am having the exact same error as Elliot reported. I have checked the ETHERNET address, its same as reported by ipconfig /all just that it is without hyphens. The expiration date on the file is also good. I have also deleted the path environment variables a nd  put the license file in the security folder. I am still getting the same error. Can you suggest something

Error.PNG

Share this post


Link to post
Share on other sites

Use windows folder options > unhide known extensions, to make sure the file is named altair_lic.dat and not altair_lic.dat.dat,

Please write to us at altairuniversity@altair.com with the entire output of ipconfig/all,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...