Jump to content

Recommended Posts

Hello,

 

i tried to solve the Optistruct OS-T 1600 Tutorial, but after starting the two solvers (optistruct, acusolve) there is a convergence error of acusolve that stops the job:

 

Messages for the job:

 
 *** ERROR # 5202 ***
 Acusolve stops before FSI iteration achieves convergence.
 
 *** PROGRAM STOPPED: FATAL ERROR(s) ENCOUNTERED.

 

 

Does anyone knows the problem? I checked all steps of the tutorial and start it again, but the error still appears.

 

The next step was to change the convergence criterio of acusolve (convergence_tolerance) and optistruct (fsi card: FCNVTOL, DCNVTOL) and the exchange parameter of acusolve (min/max_stagger_iterations) and optistruct (min/maxEX), but the error still appears.

 

Does anyone has got experience with the tutorial OS-T 1600 and solved it successfull?

Thank you very much in advance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...