Jump to content
Fadi Snobar

Splitting a surface does not automatically fix the mesh

Recommended Posts

Hello Everyone,

 

i am having a problem with Hyperworks version 2017.2. I have an already meshed model.When i delete a mesh on one surface and then mesh that surface again,  the new elements don't attach to the ones on the adjasent surface, although both surfaces are attached to each other. Does anyone know how to solve this probelm, without having to remesh the model? Also when remeshing a surface without deleting the mesh on it before, the new mesh just sits above the old one as if it were not there... So i get 2 meshes above each other. Can someone please help?

 

Thank you!

Mesh_not_attached.png

Meshes_above_eachother.png

Share this post


Link to post
Share on other sites
27 minutes ago, Sanjay Nainani said:

Hello,

 

Please make sure that the first time you meshed the "keep connectivity" option was ticked in the automesh panel.

image.thumb.png.9adb6122cde9020849b9a9e454a7165e.png

 

Also,

When you remesh a surface from the drop down select elements instead of surface.

image.png.1d00123e3bd6e64c55af618647c10b5e.png

 

Thankyou

 

Thank you!

Now the mesh is not doubled, perfect.

But the thing is, it is i didn't mesh the model the first time so i don't know what the setting was. So i still don't have the connectivity between the two surfaces.. Is there any other solution?

Share this post


Link to post
Share on other sites

Even when i mesh the blue and the green surfaces, after deleting the elemtns on them, i don't get a connectivity between both surfaces.. What could be the problem? It's like i'm meshing two different surfaces that are not attached at all... Although the line splitting both surfaces is green!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...