Jump to content
LauraT

Unable to view stress and strain

Recommended Posts

Hi there, 

 

I've run a simulation of the chassis of a car through Optistruct in Hyperview, and there were no errors and everything seemed to run well. However, upon loading into Hyperview, I am unable to view the contour plots for stress/strain/displacement and the four subcases. 

 

I am expecting to get a model like Image 1, however am getting image 2. It is as if there are no loads applied to the chassis.

 

If anyone is able to view the model (file attached) and perhaps indicate where I am going wrong it would be greatly appreciated. 

 

Cheers

Chassis_scaled_newI.hm

Image1.PNG

image2.PNG

Share this post


Link to post
Share on other sites
On 5/9/2018 at 2:39 PM, Prakash Pagadala said:

Hii Sir,

Sir i want to know strain energy or strain energy density of the full body. I am getting a proper strain energy data in ANSYS but how to get those from ABAQUS . Please help me out. This output image file is from ANSYS.

 

Capture.JPG

Share this post


Link to post
Share on other sites
Guest

@Subrat

 

Please contact Abaqus support for the same. 

 

We can help you with anything (related to HyperWorks) if you use HyperWorks Simulation tools :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...