Jump to content
Wisawanart

How to set interface type 2 with no Warning ?

Recommended Posts

Hi

          I've been trying to set up the drop test tower simulation comprising of 8 components.

All of the components are SOLID, I have faced with the difficulty to connect those components appropriately

then,  I decided to use the interface type 2 as the connectors. As a result, during running RADIOSS, it showed up

the 10 warnings as below.

       1.   How to set this kind of interface with the suitable connection (Which parameter ?), just connect them instead of being the equivalent node.

       2.   I defined the BC as Solid symmetry and based fix, both of them cause the incompatible kinematic condition, how to solve?

 

WARNING ID: 194
** WARNING IN HIERARCHY REFERENCE
DESCRIPTION :
   -- NODE GROUP ID: 12
   -- BC_Gravity TITLE: PART
   REFERENCE TO UNEXISTING  ID=80
 .. BOUNDARY CONDITIONS
 .. INITIAL VELOCITIES
 .. DOMAIN DECOMPOSITION
 .. ELEMENT GROUPS
 .. INTERFACES
 .. INTERFACE BUFFER INITIALIZATION
WARNING ID :         1079
** WARNING : CHECK TIED INTERFACE
WARNING ID :         1157
** WARNING : TIED INTERFACE
WARNING ID :         1157
** WARNING : TIED INTERFACE
WARNING ID :         1157
** WARNING : TIED INTERFACE
 .. RIGID BODIES
 .. RETURNS TO DOMAIN DECOMPOSITION FOR OPTIMIZATION
 .. DOMAIN DECOMPOSITION
 .. ELEMENT GROUPS
 .. INTERFACES
 .. INTERFACE BUFFER INITIALIZATION
WARNING ID :         1079
** WARNING : CHECK TIED INTERFACE
WARNING ID :         1157
** WARNING : TIED INTERFACE
WARNING ID :         1157
** WARNING : TIED INTERFACE
WARNING ID :         1157
** WARNING : TIED INTERFACE
 .. RIGID BODIES
 .. ELEMENT BUFFER INITIALIZATION
WARNING ID :          312
** INCOMPATIBLE KINEMATIC CONDITIONS IN MODEL
DESCRIPTION :
    44 INCOMPATIBLE KINEMATIC CONDITIONS IN MODEL
 .. GEOMETRY PLOT FILE
 .. PARALLEL RESTART FILES GENERATION
     TERMINATION WITH WARNING
     ------------------
              0 ERROR(S)
             11 WARNING(S)
PLEASE CHECK LISTING FILE FOR FURTHER DETAILS

 

sss.jpg

dasd.PNG

sdsds.jpg

Share this post


Link to post
Share on other sites
Guest

Hi,

 

For tied contact use a slave node set and master surface instead of using surfaces and both master and slave and check if that helps. 

Share this post


Link to post
Share on other sites

hi,

You can run new model checker of hypercrash to identify the warning part. Also are you using IIgnore:1 in type 2 parameter, this will remove slave node not projecting on contact surface, this can also be displayed a warning

 

If you have run the model and is it running fine ? I meant are you getting appropriate results with it

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...