Jump to content
Evgeniy Zakutin

License Error on VirtualBox

Recommended Posts

Hello everybody,


The following things state the problem:

  • there is a Windows 10 VirtualBox machine installed on the linux host system (Kubuntu 18.04);
  • The connection with the license server is established over university VPN (OpenVPN);
  • We don't have any local license files in security folder, the licenses are called directly from the server;
  • Local environments are added in Windows virtual machine (ALTAIR_LICENSE_PATH);
  • Altair License Utility (almutil) shows the connection to the server and sees all available license;
  • The server pings;
  • Everything works on the physical Windows 10 machine;
  • On the virtual machine FEKO and HyperMesh cannot be run and show error message (indicated below);
  • Tried to disable the firewall on VM, doesn't help;
  • Tried to use NAT and Bridged network adapters, as well as the same MAC addresses, also doesn't help.
SECFEKO Version 2017.2-26 from 2017-05-26
          (compiled for target PC_WIN64_EM64T_MKL, 64 bit)

ERROR  9161:
  An error occurred while checking out a licence
  Altair License Manager: License error

Feature(s): GlobalZoneAM, HyperWorks, HWFEKOGUI
Error Code: 9
Error Description:
[NETWORK] 6200@ - (Err: 9) Feature not found

Feature: FEKOGUI
Error Code: 9
Error Description:
[LOCAL] C:\Program Files\Altair\2017\security\altair_lic.dat - (Err: 6) Unable to read file
[NETWORK] 6200@ - (Err: 9) Feature not found

License Path: 6200@;C:\Program Files\Altair\2017\security\altair_lic.dat


Is there any way to run the software on the virtual machine?


Any help appreciated!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now