Jump to content
chirag bangera

Unable to assign Material to part for a step file

Recommended Posts

I imported a part from UGNX as  a step file. This model was assigned with some material to it in UGNX. But in Inspire when I tried assigning material to it, its mass is still showing zero kg. How can I overcome this problem?

Share this post


Link to post
Share on other sites

Hi,

 

Can you check if your part only contains surfaces but no solid volume?

You could open Property Editor in View menu, and check the thickness or volume of your part their. Does your part have non-zero volume?

image.png.f62fc97b2d361276a60a524c9f8194a9.png

Share this post


Link to post
Share on other sites

Hello,

 

A zero mass part indicates a part that is not solid. Please use the Patch tool to check if there is an opening in your solid that makes our geometry being a shell only. You can use this same tool to close that gap and convert your geometry to a solid.

 

Matthieu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...