Jump to content
Sriram.2729

when I click shaded geometry and surface model, it processes the model and finally says segmentation error occurred. Is there any solution other than deleting setting files?

Recommended Posts

Im doing model of a large vessel and going to perform a CFD analysis in it. When i started meshing I got many problems while importing the model and then on geometry cleaning it. However I did it, it took me hours as the vessel was very big than expectations. Now, after the geometry cleaning process, I saved the model. When I open it now, it reads the model well, but when i click on the "shaded geometry and surface edges" it reads the shape and finally when its nearing completion, it says segmentation error and asks to save the model. I cant save it either, Hypermesh stops suddenly. I tried deleting the setting files but didnt work, the same error exists. Im nearing the end date for this project and needs to complete meshing it quickly as i can start analysing it. with this I have attached the .hm file,

 

thank you all in advance

 

Vessel_geometry_cleaning.hm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...