Jump to content
Hiroki Watanabe

ERROR # 605 (Laminate Stack Set ERROR)

Recommended Posts

Hello,Forums

 

I am doing analysis of a unique CFRP pipe by Optistruct.


I am receiving this following error message:

  *** ERROR # 605 ***
  Element 1 is referenced by STACK 1 (on PLY 1) and by
  STACK 2 (on PLY 5) simultaneously.

 

 

Different stacks are created by dividing the upper and lower areas of the pipe into sets.

There seems to be an error because it refers to the same element

Is there any good way to do it? (Modeling is possible but analysis is error)


 

 

Screenshots_NoName_2018-7-12_18-12-19_No-00.png

Screenshots_NoName_2018-7-12_16-21-7_No-00.png

Screenshots_NoName_2018-7-12_18-11-10_No-00.png

CFRP-PIPE-Asymmetric laminated.hm

Share this post


Link to post
Share on other sites
Guest

Hi,

 

You are using plies with same elements in more than one laminate. This is not allowed.

 

Please check and update the same. 

Share this post


Link to post
Share on other sites

Thank you for reply

 

I understand that I use the same elements, but I do not know the idea to fix this modeling.
I thought it was a good idea to create several Sets and apply the same elements ...

 

For the time being, laminate information does not use the same ply.CFRP-PIPE-Asymmetric laminated.hm 

 

Perhaps, can not you create a pipe like this?

 

 

 

BasePly-Set.png

Assymetric-Set-A.png

Assymetric-Set-B.png

Screenshots_NoName_2018-7-12_18-38-25_No-00.png

Screenshots_NoName_2018-7-12_18-38-35_No-00.png

Screenshots_NoName_2018-7-12_18-38-48_No-00.png

Share this post


Link to post
Share on other sites

Hi,

 

So, As a result I would like to see the deformation of the central section. (Node data in CSV format)

As you probably would use Tracing, how is the central cross section seen?

I made a set list of nodes in advance, but it can not be specified in HyperView's Tracing.

 

Share this post


Link to post
Share on other sites

HI,

 

I do not know whether it is Lines, but

I created a node set in advance on HyperMesh as shown in the figure.

 

The graph gets displacement, but I simply want to know the position of the node.
(Cross-sectional shape of deformation;  for example, the second image below)

 

Is there a nice way?

 

Thank you.

Screenshots_NoName_2018-7-18_21-39-29_No-00.png

Screenshots_NoName_2018-7-18_21-45-32_No-00.png

Share this post


Link to post
Share on other sites

Hi Sir,

Even I am facing the same issue ,

Error shown :

  *** ERROR # 605 ***
  Element 2 is referenced by STACK 2 (on PLY 2) and by
  STACK 3 (on PLY 7) simultaneously.

 

 

Kindly help me in fixing this issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...