Jump to content
Sign in to follow this  
Gnokrojam

Trimmed Surfaces Will Not Mesh. Look Odd

Recommended Posts

Whenever I edit surfaces, especially trimming, I end up with surfaces that look translucent with strange lines going across it. If they mesh, they sometimes look like one surface on top of other with different meshes.


 


How can I avoid this?


 


Thank you.


 


Phil


Share this post


Link to post
Share on other sites

it might be the reason, few new points are created when u trim surface consequently allowing it to slight move away from the elements. try using Project elements to surface [shift+F7] so that u won't see any translucent surface... i hope u got it.. 


Share this post


Link to post
Share on other sites

I got sidetracked.


 


I have an example. I will post it when I figure out how. I don't have time right now. I think I am seeing tesselation lines. I just saw them mentioned in something I read today.


 


I didn't even have to edit this part. I usually use STEP files from Pro-E to transfer geometry. This time I tried an IGES file. It looked like this when I first plotted it.


 


Thank you for the feedback.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...