Jump to content
ShaoibShaikh

*** INTERNAL PROGRAMMING ERROR # 8006 ***

Recommended Posts

Hi, I'm getting the following error while trying to run a modal analysis in Optistruct. Could anyone help me make sense of this? 

 

ANALYSIS RESULTS :
------------------

  
ITERATION   0
  
 *** ERROR # 825 ***
 The run will be stopped due to the previously encountered fatal error
 from the element generation routine in preprocessing:
    Number of failed elements = 1
  Last encountered error code = 15
 
 The previous error is encountered in subroutine prpdrv.
 This error is issued in subroutine elqcdrv.
  
 *** INTERNAL PROGRAMMING ERROR # 8006 ***
 Data block effmas not in data manager dictionary.
 * DATAMANAGER ERROR in subroutine "locateit".
 ****  Error 8006 in datamr() during "locate" operation.
  
     Data block name "effmas".
  
     Current memory allocation  8166 MB,
    Unused memory              6248 MB,
    Number of blocks: 280 used, 5 free.
  
     Call arguments 0, 0.
  
  
 *** INTERNAL PROGRAMMING ERROR # 8020 ***
 Failed database modify command:  Locating array effmas.'
 * DATAMANAGER ERROR in subroutine "LOCATE".
  
 This error occurs in module "wrtdrv".

Share this post


Link to post
Share on other sites

Any updates on the topic?

 

I receive a similar error:

 

 A fatal error has occurred during computations:
  
  *** ERROR # 825 ***
  The run will be stopped due to the previously encountered fatal error
  from the element generation routine in preprocessing:
     Number of failed elements = 2
   Last encountered error code = 99
  
  The previous error is encountered in subroutine prpdrv.
  This error is issued in subroutine elqcdrv.
 

 

 

Share this post


Link to post
Share on other sites
Guest

Hi @seyilmaz

 

Can you let me know which version of HW you are using?

 

If the application is not updated, I request you to update the solver to the latest and try again. 

 

If that doesn't help, please share the .out file. 

Share this post


Link to post
Share on other sites
Quote

 

Hello Prakash,

 

I have solved the problem. It is the CBUSH definition for me. When I defined CID in Card Edit for the Cbush elements that I have created, the problem is solved. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...